¿Tenés un iPhone 4S, iPhone 5 o un iPad de 2012 o antes? Debés instalar esta actualización

(0)
28 de octubre de 2019  • 09:19

Según anunció Apple, los usuarios de iPhone 4S o iPhone 5, y quienes tengan un iPad Mini, o un iPad de 2da, 3ra o 4ta generación en su versión con conectividad celular (en estos cuatro modelos) deben instalar una actualización del sistema operativo antes del 3 de noviembre próximo si quieren seguir teniendo acceso a la tienda, iCloud, el mail, la Web y más. Este problema no afecta al iPod Touch ni ningún modelo de iPad que solo tenga Wi-Fi.

La compañía explica que esto "se debe a un problema de restablecimiento de hora de GPS que comenzó a afectar los productos con GPS de otros fabricantes el 6 de abril de 2019. Los dispositivos Apple afectados no sufrirán ningún tipo de consecuencia hasta instantes antes de las 12:00 a. m. (UTC) del 3 de noviembre de 2019."

Apple agrega además que en el caso del iPhone 5, es necesaria la actualización "para que las direcciones que se indiquen en el GPS continúen siendo precisas y para poder seguir usando las funciones que se basan en la hora y la fecha precisas, como App Store, iCloud, los correos electrónicos y la navegación web."

Esta es la versión del sistema operativo que debe informar el dispositivo una vez instalada la actualización
Esta es la versión del sistema operativo que debe informar el dispositivo una vez instalada la actualización

ADEMÁS

MÁS leídas ahora

ENVÍA TU COMENTARIO

Ver legales

Los comentarios publicados son de exclusiva responsabilidad de sus autores y las consecuencias derivadas de ellos pueden ser pasibles de sanciones legales. Aquel usuario que incluya en sus mensajes algún comentario violatorio del reglamento será eliminado e inhabilitado para volver a comentar. Enviar un comentario implica la aceptación del Reglamento.

Para poder comentar tenés que ingresar con tu usuario de LA NACION.

Descargá la aplicación de LA NACION. Es rápida y liviana.